Differences between revisions 3 and 4
Revision 3 as of 2010-11-19 10:16:12
Size: 709
Editor: fw-tnat
Comment:
Revision 4 as of 2010-11-19 11:16:52
Size: 779
Editor: fw-tnat
Comment:
Deletions are marked like this. Additions are marked like this.
Line 23: Line 23:

Somehow the linuxtools got installed without agreeing the licenses

Eclipse User Guide

Notes re using eclipse.

Intended to provide input to https://wiki.linaro.org/Eclipse/Evaluation.

Maverick i686

  • sudo apt-get install eclipse
  • sudo apt-get install eclipse-cdt

Attempted to install the yocto plug-in via Help/Install New Software

- requires org.eclipse.rse.terminals.ui 1.0.100 - installed ?from?

- requires org.eclipse.linuxtools.cdt.autotools.core 1.0.0

Tried to get these from http://download.eclipse.org/technology/linuxtools/update

Cannot agree licenses

Bug #593260 Eclipse "Install new software" does not work https://bugs.launchpad.net/eclipse-ubuntu/+bug/593260 suggests installing eclipse-pde

Did so - no change

Somehow the linuxtools got installed without agreeing the licenses

Platform/Eclipse/Evaluation/UserGuide (last modified 2011-11-09 14:24:29)